
<!DOCTYPE html>
<html>
<head>
    <title>Hard work pays off for Maldonado | Sunnyside Sun</title>
  
  
  
  <meta name="description" content="The Lady Griz, Big 9 Conference and District champions went undefeated in league, won three loser-out games and were the first team in the school’s history to accomplish those achievements — which began with hard work and the challenge to be better.">
  <meta property="og:title" content="Hard work pays off for Maldonado">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://sunnysidesun.com/news/2019/mar/13/hard-work-pays-maldonado/">

   <link rel="shortcut icon" type=“image/x-icon” href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/favicon.ico" >
    <meta charset="utf-8">
      <meta name="msvalidate.01" content="6F0F769B18C1F1E5145E5D36120FA2DD" />
  <meta name="google-site-verification" content="Z9m9q_xL4Yy_Msowqv-zI38cEeVjdxTAdaVjki3tOdU" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="">
    
            <!--Default styles--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/styles.css?March 13, 2019 8:46 p.m.">

    
    <!--Custom styles-->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/hoodrivernews/custom.css?March 13, 2019 8:46 p.m.">
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/shared/ad_styles.css?March 13, 2019 8:46 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons.css?March 13, 2019 8:46 p.m.">--->
    <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/css/weather-icons.min.css?March 13, 2019 8:46 p.m.">
    <!---<link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/css/weather-icons-wind.min.css?March 13, 2019 8:46 p.m.">--->
    <!--<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css">-->

    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/';
    </script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/components/jquery/dist/jquery.min.js"></script>
    <script src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/responsive/js/min/ellington.all.min.js"></script>


    
     <link rel="stylesheet" href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/shared/flexslider2.css" type="text/css">
     <link href="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.css" rel="stylesheet" />

  
    
    
<!--Google Analytics Code--->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52880295-1', 'auto');
  ga('create', 'UA-53175316-7', 'auto', {'name': 'corpTracker'});  // New tracker.
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('corpTracker.send', 'pageview'); // Send page view for new tracker.

</script>
<!---End Google Analytics Code--->


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '362029';
  Ellington.REVISIONS = [];
</script>

  
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/hoodrivernews/javascript/jquery.flexslider.js"></script>
   	<script type="text/javascript" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/nwboomerandseniornews/jquery.bxslider.min.js"></script>

    
<script type="text/javascript">
var jQ12 = $.noConflict(true);
jQ12(document).ready(function(){
jQ12('.flexslider').flexslider({
        animation: "slide",
        start: function(slider){
        jQ12('body').removeClass('loading');
        }
      });
  jQ12('.bxslider').bxSlider({
  auto: true,
  captions: true,
  infiniteLoop: false,
  hideControlOnEnd: true
		});
			});
			</script>


    
 
 <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>



<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/32659160/stories_out_of_page_1x1', [1, 1], 'div-gpt-ad-1516032977473-1').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_bottom', [300, 250], 'div-gpt-ad-1516032977473-2').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_middle', [300, 250], 'div-gpt-ad-1516032977473-3').addService(googletag.pubads());
googletag.defineSlot('/32659160/inline_story_ad_top', [300, 250], 'div-gpt-ad-1516032977473-4').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_page_sky', [300, 600], 'div-gpt-ad-1410385378095-188').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_1', [120, 300], 'div-gpt-ad-1410385378095-189').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Half_sky_2', [120, 300], 'div-gpt-ad-1410385378095-190').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_1', [350, 90], 'div-gpt-ad-1410385378095-191').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Mini_banner_2', [350, 90], 'div-gpt-ad-1410385378095-192').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_1', [300, 100], 'div-gpt-ad-1410385378095-193').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Rectangle_2', [300, 100], 'div-gpt-ad-1410385378095-194').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skycraper_1', [120, 600], 'div-gpt-ad-1410385378095-195').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Skyscraper_2', [120, 600], 'div-gpt-ad-1410385378095-196').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Sqaure_2', [300, 250], 'div-gpt-ad-1410385378095-197').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_1', [300, 250], 'div-gpt-ad-1410385378095-198').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_Square_3', [300, 250], 'div-gpt-ad-1410385378095-199').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/32659160/desktop_stories_out_of_page', 'div-gpt-ad-1444653118950-1').addService(googletag.pubads());
var billboardsizes = googletag.sizeMapping().addSize([1000, 768], [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90]]).addSize([728, 300], [728, 90]).addSize([640, 300], [320, 50]).addSize([320, 200], [320, 50]).build();
googletag.defineSlot('/32659160/stories_above_headline_banner', [[970, 30], [970, 360], [970, 180], [970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-186').addService(googletag.pubads());
googletag.defineSlot('/32659160/stories_full_banner_top', [[970, 90], [728, 90],[320, 50]], 'div-gpt-ad-1410385378095-187').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>




    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/186953/">

    
          
    


</head>
<body class="news story_detail revision" id="story_186953">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


    <section class='header'>
                
                

    
        <div class="top-menu-background">
            <nav class='container ellington_menu no-hover'>
            
                <ul class="hidden-mobile-sm">
                    <li><a href="/classifieds/" class="top-menu-link" style="color:white;">Classifieds</a></li>
                    <li><a href="https://issuu.com/dailysunnewsspecialsections" class="top-menu-link" style="color:white;">Special sections</a></li>

                </ul>
                
                
                <ul class="pull-right social-networks">

                    <a href="/search/" style="color:white;">
                        <i class="fa fa-search search-icon" aria-hidden="true"></i>
                    </a>


            
                    <a href="https://www.facebook.com/thesunnysidesun/" style="color:white;">
                        <i class="fa fa-facebook" aria-hidden="true"></i>
                    </a>
                    <a href="https://www.instagram.com/thesunnysidesun/" style="color:white;">
                        <i class="fa fa-instagram" aria-hidden="true"></i>
                    </a>
                      <a href="https://www.twitter.com/thesunnysidesun/" style="color:white;">
                        <i class="fa fa-twitter" aria-hidden="true"></i>
                    </a>

				
				  
                 
                
                    <a href="/weather/" style="color:white;">
                    &nbsp;&nbsp;| &nbsp;&nbsp;<i class="wi wi-day-sunny"></i> 
                    
                   38&deg;
                  
    				</a>
    		
                  

                </ul>
                
                   <ul class="pull-right social-networks">
                  
                   
                  <div class="search-bar"> 
                <li style="background-color:#00000;margin-bottom:0px; max-height:100%;"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;">
            <input type="text" name="q" placeholder="Search" value="">
          			</form>
				</li>
				
				</div>
				
                  </ul>
                  


                
            </nav>

        </div>
        
        
        
  
  

        
        <div class="container">
            <div class='banner'>
                <div id="logo">
                    <a href='/'><img alt="Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/SS_web_logo.jpg" style="max-width:970px;></a>
                </div>
                <div id="right-top-menu">
                </div>
            </div>
        </div>
        
        <div class="main-menu-background" >
            
            
            <div class="container" >
                <div id="logo-mobile">
                    <a href='/'><img alt="Sun logo" src="http://eaglenewspapers.media.clients.ellingtoncms.com/static-3/dailysunnews/images/SS_web_logo.jpg" style="max-width:250px;"></a>
                </div>
                <button type="button" class="ellington_menu_toggle" data-target-id="main-menu"><i class="fa fa-bars" aria-hidden="true"></i></button>
                
                <nav class="ellington_menu" id="main-menu">
                    
    <ul>
       <li class="mobile-only"><form action="/search/" method="get" class="search_form" autocomplete="off" style="margin-top:0px;max-height:100%;"><input type="text" name="q" placeholder="Search" value=""></form></li>

       <li><a href="/">Home</a></li>
       <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections">Special sections</a></li>

        <li><a href="/news/news/">News</a>
          <ul>
          	<li><a href="/news/web-exclusives/">Web exclusive</a></li>
            <li><a href="/news/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/news/briefs/">Briefs</a></li>
            <li><a href="/news/news/business/">Business</a></li>
            <li><a href="/news/news/education/">Education</a></li>
            <li><a href="/news/news/government/">Government</a></li>
            <li><a href="/news/news/local/">Local</a></li>
            <li><a href="/news/news/police-fire/">Police and Fire</a></li>
            <li><a href="/useful-links/">Local Links</a></li>
          </ul>
        </li>
        <li><a href="/news/sports/">Sports</a>
          <ul>
            <li><a href="/news/sports/high-school/">High School</a></li>
            <li><a href="/news/sports/recreation/">Recreation</a></li>
            <li><a href="/news/sports/youth/">Youth</a></li>
          </ul>
        </li>
        <li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/editorials/">Editorials</a></li>
            <li><a href="/polls/">Polls</a></li>
            <li><a href="/news/opinion/guest-commentary/">Commentary</a></li>
            <li><a href="/news/opinion/letters-editor/">Letters to the Editor</a></li>
          </ul>
        </li>
        <li><a href="/news/lifestyle">Community</a>
          <ul>
            <li><a href="/news/lifestyle/community/">Lifestyle</a></li>
            <li><a href="/news/lifestyle/entertainment/">Entertainment</a></li>
            <li><a href="/news/lifestyle/people/">People</a></li>
            <li><a href="/news/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
            <li><a href="/news/lifestyle/home-garden/">Home &amp; Garden</a></li>
            <li><a href="/news/lifestyle/religion/">Religion</a></li>
            <!---<li><a href="/communitycalender/">Community calender</a></li>
            <li><a href="/fyi/">FYI</a></li>--->


          </ul>
        </li>
        <li><a href="#">Vitals</a>
          <ul>
            <li><a href="/news/obits-death-notices/">Obituaries &amp; Death Notices</a></li>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Weddings &amp; Engagements</a></li>

          </ul>
        </li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
          </ul>
        </li>
                <li><a href="#">Media</a>
          <ul>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/videos/">Videos</a></li>
            <li><a href="/photos/galleries">Galleries</a></li>
            <li><a href="http://www.dailysunnews.com/photos/galleries/sets/our-valley/">Our Valley</a></li>
          </ul>
        </li>

				<li><a href="/classifieds/">Classifieds</a>
		</li>
		<li><a href="/legals/">Legal notices</a></li>
        <li class="mobile-only"><a href="https://issuu.com/dailysunnewsspecialsections" target="_blank">Special Sections</a>
        </li>
        <li><a href="/contact/">Contact</a>
          <ul>
          <li><a href="/subscribe/">Subscribe</a></li>
          <li><a href="http://www.thedailysunonline.com/">E-edition</a></li>
          	<li><a href="/contact/">Contact the Sun</a></li>
            <li><a href="/staff/">Staff Listing</a></li>
            <li><a href="/submit/news-tip/">News Tips</a></li>
            <li><a href="/submit/letter-to-the-editor/">Letter to the Editor</a></li>
            <li><a href="/submit/anniversary-announcement/">Anniversary</a></li>
            <li><a href="/submit/engagement-announcement/">Engagement</a></li>
            <li><a href="/submit/wedding-announcement/">Wedding</a></li>
            <!---<li><a href="/submit/birth-announcement/">Birth</a></li>
            <li><a href="/submit/obituary-notice/">Obituary</a></li>  
            <li><a href="/subscribe/">Subscribe</a></li>-->
          </ul>
        </li>
        <!---<li><a href="#">Links</a>
          <ul>
          	<li><a href="/useful-links/">Useful links</a></li>
          </ul>
        </li>--->
      </ul>
               <ul class="pull-right">
        
         <li><a href="/accounts/login/?next=/news/2019/mar/13/hard-work-pays-maldonado/">Login/Register</a></li>

        
</ul>
      
                         
                    

                    
                </nav>
            </div>
            
        </div>
    </section>
  
  

 
    

    

    
  


    <main class="container">
    

    
        
        
                                



        
                 
 


<div style="text-align:center; margin:10px auto 20px auto;">
<!-- stories_full_banner_top -->
<div id='div-gpt-ad-1410385378095-187'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-187'); });
</script>
</div>
</div>


<!-- /32659160/desktop_stories_out_of_page -->
<div id='div-gpt-ad-1444653118950-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444653118950-1'); });
</script>
</div>

<!-- /32659160/stories_out_of_page_1x1 -->
<div id='div-gpt-ad-1516032977473-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-1'); });
</script>
</div>




 

       
        <div class='main-section'>
        
        
        

        
          <div class="content_title" style="border:none;">
            

  
  <!--

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2019/mar/13/hard-work-pays-maldonado/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='LT3mY9TOHCgnY3c8VfECsWew2Cik2C8n' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="186953">
	</form>
</div>
-->

  <div id="target-story_headline_template" style="border:none;">
  
  
 <h2 class="header"> Hard work pays off for Maldonado</h2>
    
  
  </div>

          </div>
        

        
        

          





  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <!---<a href="/photos/2019/mar/13/100142/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/03/13/03_13_Ashlee_Maldonado_Photo.jpg" alt="PRACTICE IS GYM TIME — “I just always want to get better, and it all starts in the gym,” conveys Sunnyside High School senior Ashlee Maldonado, who will play for the Santa Clara Broncos next season."></a>--->
        <!---<a href="/photos/2019/mar/13/100142/"><img src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/03/13/03_13_Ashlee_Maldonado_Photo.jpg" style="max-width:100%;" alt="PRACTICE IS GYM TIME — “I just always want to get better, and it all starts in the gym,” conveys Sunnyside High School senior Ashlee Maldonado, who will play for the Santa Clara Broncos next season."></a>--->
        <a href="/photos/2019/mar/13/100142/"><img style="margin-left:auto;margin-right:auto; max-width:100%;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2019/03/13/03_13_Ashlee_Maldonado_Photo_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="PRACTICE IS GYM TIME — “I just always want to get better, and it all starts in the gym,” conveys Sunnyside High School senior Ashlee Maldonado, who will play for the Santa Clara Broncos next season."></a>
               
      </div>
      <p class="caption">
        
          
            Photo by <a href="/staff/patrick-shelby/">Patrick Shelby</a> 
          
          
        <br>
<b>PRACTICE IS GYM TIME — “I just always want to get better, and it all starts in the gym,” conveys Sunnyside High School senior Ashlee Maldonado, who will play for the Santa Clara Broncos next season.</b> <a href="http://www.instantimagegallery.com/iig/c/791"><img style="margin-left: 10px; height:75px; width:75px; float:right;" src="http://eaglenewspapers.media.clients.ellingtoncms.com/img/photos/2013/11/01/BlueButton_cutout_1.jpg"></a>
      </p>
      
    </div>
    
  
 
  

  <div class="content_info" style="border:none;">
    <p class="byline">By <a href="/staff/patrick-shelby/">Patrick Shelby</a></p>

    
      <p class="datetime">
        <a href="/news/2019/mar/13/hard-work-pays-maldonado/">
        <i class="fa fa-calendar" aria-hidden="true"></i>
          
            As of Wednesday, March 13, 2019
          
        </a>
      </p>
    
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2019/mar/13/hard-work-pays-maldonado/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=147&amp;oid=186953">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/147/186953/7d16ebd7d5/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://sunnysidesun.com/news/2019/mar/13/hard-work-pays-maldonado/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://sunnysidesun.com/news/2019/mar/13/hard-work-pays-maldonado/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
  
  

<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
     ﻿<!-- /32659160/inline_story_ad_top -->
<div id='div-gpt-ad-1516032977473-4' style='height:250px; width:300px; margin: 10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-4'); });
</script>
</div>
     </div>
     

    <p id="h362029-p1" class="permalinkable"><span class="dateline">SUNNYSIDE</span> &#151; The Lady Griz, Big 9 Conference and District champions went undefeated in league, won three loser-out games and were the first team in the school’s history to accomplish those achievements — which began with hard work and the challenge to be better. </p>

<p id="h362029-p2" class="permalinkable">It was exemplified by senior Ashlee Maldonado.</p>

<p id="h362029-p3" class="permalinkable">“I just always want to get better, and it all starts in the gym. Practicing, working on different parts of my game and finding ways to improve my skills, keeps me going. I pretty much live in the gym,” Maldonado, who will be taking her game to the collegiate level for the Santa Clara Broncos next season, said.</p>

<p id="h362029-p4" class="permalinkable">The ASB Class President and standout guard, who wore No. 12, bears down her ability to excel in academics as she does with her passion for basketball. “I always give it my best — to be the best that I can be!” </p>

<p id="h362029-p5" class="permalinkable">Following their dramatic 1-point loss in the closing seconds of their 53-52 game against the No.1 seeded Woodinville Falcons in the WIAA 4A Hardwood Classic on Feb. 27 at the Tacoma Dome, the Lady Grizzlies showed why they deserved to be there.</p>

<p id="h362029-p6" class="permalinkable">“That last second loss was a bummer for us,” Maldonado candidly expressed. </p>

<p id="h362029-p7" class="permalinkable">“The process that we went through was awesome. In my senior year to go out strong and give it our best effort the whole way… I felt was really special.”</p>

<p id="h362029-p8" class="permalinkable">Showcasing her all-around team play on the big stage, Maldonado was right at home as she poured in 32 points and was on the floor for every minute of game. </p>

<p id="h362029-p9" class="permalinkable">“In the dome, there’s a lot more noise with everything going on. I knew that wouldn’t distract me at all. I’ve been in that situation before,” Maldonado calmly acknowledged. “I think we all just kind of stepped onto the floor, put all that aside and played hard, and gave it our all.”</p>

<p id="h362029-p10" class="permalinkable">One of the assistant coaches from Santa Clara made the trip to Tacoma to see her play.</p>

<p id="h362029-p11" class="permalinkable">“It was pretty cool, knowing that’s the college I’ll be going to and for the support in watching me play. Throughout the week, I just kind of focused on the game and my teammates.”</p>

<p id="h362029-p12" class="permalinkable">The four seniors, who were able to share in the experience of playing at the tournament as sophomores, wanted to come out strong this year and make a statement for all to see, she said.</p>

<p id="h362029-p13" class="permalinkable">“I know we all have bright futures for ourselves and knowing what’s ahead of us is going to be great. Our high school careers are over, but we still got more to go,” enthusiastically voiced Maldonado.</p>

<p id="h362029-p14" class="permalinkable">While the basketball season may be over for most student athletes, the accomplished guard is headed back to the gym to prepare for her upcoming NCAA Division I season.</p>

<p id="h362029-p15" class="permalinkable">She seeks to be ready for a more physical and faster pace game at the next level. Maldonado has watched the team practice during her campus visit and understands what is expected of her when she joins the Broncos this summer.</p>

<p id="h362029-p16" class="permalinkable">“Working on my shooting, a mid-range shot and being a knockdown shooter — knowing that my shot is going down every time I shoot it,” Maldonado coolly stated. </p>

<p id="h362029-p17" class="permalinkable">“The girls at the collegiate level are much taller. So, I know that driving to the hole is not always going to be there. I need to keep improving!”</p>

    

    
  </div>

  
    
<div style="margin-top:10px; margin-bottom:10px; text-align:center;">
  ﻿<!-- /32659160/inline_story_ad_bottom -->
<div id='div-gpt-ad-1516032977473-2' style='height:250px; width:300px; margin:10px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516032977473-2'); });
</script>
</div>
  </div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2019/jan/30/maldonado-becomes-all-time-scoring-leader/">Maldonado becomes all-time scoring leader</a></li>
      
      <li><a href="/news/2018/nov/16/another-maldonado-commits-play-college-hoops/">Another Maldonado commits to play college hoops</a></li>
      
      <li><a href="/news/2019/jan/15/lady-griz-connect-puzzle-pieces-win/">Lady Griz connect puzzle pieces in win</a></li>
      
      <li><a href="/news/2019/feb/19/lady-griz-wins-district-championship-and-march-tow/">Lady Griz wins District championship and march toward state</a></li>
      
      <li><a href="/news/2018/dec/19/lady-griz-players-make-statement-team-win/">Lady Griz players make statement with team win</a></li>
      
    </ul>
  </div>
  
  


  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>
<p class="header">Comments are subject to moderator review and may not appear immediately on the site.</p>
<p class="header">Please <a href="/comment-guidelines">read our commenting policy before posting.</a></p>
<p> Any comment violating the site's commenting guidelines will be removed and the user could be banned from the site.</p>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  


      
    
  
</div>

  

        </div>
        
        
               <div class='sidebar'>
                    <script
id="origami-ad-widget"
src="http://local.dailysunnews.js"
data-partner-id="364d1041-c669-4124-9a6e-d30471c0d334"
data-ad-container-ids="origami-ad-container1,origami-ad-container2,origami-ad-container3,origami-ad-container4,origami-ad-container5">
</script>

        
      
            <div id="ad300square">
      <div id="origami-ad-container1"></div>
      </div>

      
      
      
            
            <div id="ad300square" style="width:300px;">

            <var id="ownlocal">
<script id="ownlocal-script" 
data-active="businesses" 
src="http://local.dailysunnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30">
</script></var>
</div>
      

            

<div id="ad300square">
<!-- stories_Square_1 -->
<div id='div-gpt-ad-1410385378095-198' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-198'); });
</script>
</div>
</div>

<div style="width:300px; margin:10px auto;">
<h3><a href="/friends/">News and Information from our Community Partners</a></h3>
<iframe src="https://dailysunnews.friends2follow.com/f2f/widget/html/socialstack/104/0/20/140/1/1/1/9/9" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>
</div>


<div id="wrapperad120x300">
<div id="ad120left">
<!-- stories_Half_sky_1 -->
<div id='div-gpt-ad-1410385378095-189' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-189'); });
</script>
</div>
</div>
<div id="ad120right">
<!-- stories_Half_sky_2 -->
<div id='div-gpt-ad-1410385378095-190' style='width:120px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-190'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_1 -->
<div id='div-gpt-ad-1410385378095-193' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-193'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Rectangle_2 -->
<div id='div-gpt-ad-1410385378095-194' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-194'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Sqaure_2 -->
<div id='div-gpt-ad-1410385378095-197' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-197'); });
</script>
</div>
</div>

<div id="wrapperad120x600">
<div id="ad120left">
<!-- stories_Skycraper_1 -->
<div id='div-gpt-ad-1410385378095-195' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-195'); });
</script>
</div>
</div>

<div id="ad120right">
<!-- stories_Skyscraper_2 -->
<div id='div-gpt-ad-1410385378095-196' style='width:120px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-196'); });
</script>
</div>
</div>
</div>

<div id="ad300square">
<!-- stories_Square_3 -->
<div id='div-gpt-ad-1410385378095-199' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-199'); });
</script>
</div>
</div>

<div id="ad300square">
<!-- stories_Half_page_sky -->
<div id='div-gpt-ad-1410385378095-188' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410385378095-188'); });
</script>
</div>
</div>



        </div>
        
    </main>
    
                
        
        
        
        
        <footer>
    
        <div class="container" style="text-align:center;">
        <div class='copyright'>
		<p>Sunnyside Sun 600 S. 6th St., P.O. Box 878 Sunnyside, WA  98944 Ph. 509-837-4500  -  Fax 509-837-6397 </p>
        <p>Contents of this site are &copy; Copyright 2019 Eagle Newspapers, Inc. All rights reserved.</p>

        </div>
      
        </div>
        
    </footer>

        

        
        
    
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55f05a9fbbca8534" async="async"></script>
<!--Mailchimp signup form-->


    
    

    
               
 
           

</body>
</html>
